WordPress 2.9 требует MySQL 4.1.2

Пока еще не вышла финальная версия WordPress 2.9 и народ не начал обновлять свои блоги, хочу предупредить всех, кто обновляет свой блог самостоятельно. Обязательно убедитесь в том, что на вашем хостинге используется MySQL-сервер как минимум версии 4.1.2, в противном случае, после обновления блог перестанет работать.

Нерабочий блог, после обновления выглядит примерно вот так:

WordPress 2.9 требует MySQL 4.1.2

Восстановить можно только с помощью резервной копии базы данных, которую как правило никто не делает и если не настроено автоматическое копирование базы данных, восстановить работоспособность блога будет довольно сложно.

Поэтому никогда не забывайте делать резервную копию блога, перед обновлением!

В постовом сегодня актуальная тема про отопительные радиаторы, которыми конечно не пользуются те, кому интереснее rolex replica. А вот в ближайшее время, аренда фотостудии, как мне кажется будет излишней, лучше арендовать сауну.

Напишите свой комментарий